Removing Sophos from my mac COMPLETELY

Hi,

I am currently trying to remove Sophos from my mac.

 

If I search for Sophos, it says it is "Sophos Central Endpoint", version 9.6.0.

 

I thought I deleted Sophos (the application) and my account already.

However, Sophos still seems to operate on my laptop because it blocks some websites that I try to access.

It's currently blocking any page that sells alcohol, and that's proving to be extremely annoying...

And I can't seem to make any changes to the setting because non of my passwords work.

I tried to find the password through "forgot my password", but they said an ID under such email doesn't exist..

 

I read https://community.sophos.com/kb/hu-hu/122710 as well and tried to use Terminal but it says such application doesn't exist on this mac..

 

Now I made a new ID (using the same email address I used before) and I looked into my dashboard and it said no device is registered to this account.

 

I've tried downloading the "Remove Sophos Anti-Virus" as well but that doesn't work either because it is asking for the Tamper Protection Password, which I have no idea what it is and have no recollection setting.

I've been trying to delete Sophos for ages now.. Can you please help? Thank you

  • HI Dabin, 

    I have DM you the steps to remove the AV from your MAC system ..

  • In reply to Aditya Patel:

    Thank you Aditya! 

  • In reply to Aditya Patel:

    Hello Aditya,

    My name is Gary Wollner. I have been trying to remove Sophos AV and Central Endpoint from my MacBook Air for several hours over a number of days.

    I am having a serious problem trying to remove Sophos AV and Sophos Central Endpoint from my MacBook Air.  I do not remember any of the passwords that I used to install it on my Mac. And worse, I don't even know the Tamper Protection password.

    I believe that I installed this SW from a business site that was free at the time.

    Here is what I get when I launch Sophos AV:

    Sophos Central Endpoint

    Version 9.6.2

    Threat detection engine: 3.68.0

    Threat data: 5.39

    Protects against 13251436 threats

    Any help would be greatly appreciated.

    My email is garywollner@mac.com

  • In reply to Gary Wollner:

    Hi  

    I have Dm'ed you the steps .

  • In reply to Aditya Patel:

    Hi Aditya,

     

    As I am facing the same issue (not being able to remove Sophos from my Mac), could you send me the instruction to do so?

     

    Thanks in advance!

     

    Best regards,

     

    Jo

  • In reply to Aditya Patel:

    Hi Aditya,

     

    I have the same problems, as have already been mentioned here.

    I have also tried to use the uninstall item, but it has failed.

    I then tried the SophosInstall, and this also failed.

    I am running an MacOs 10.12.5 on an 5k iMac 2014).

    Can you help please.

    Thanks.

    Chris

  • In reply to Aditya Patel:

    Hi Aditya,

    I'm on macOS High Sierra's beta.  Can you send me the instructions to completely remove Sophos while we wait for compatibility with High Sierra?

    Thanks!

  • In reply to Aditya Patel:

    Hello Aditya,

     

    I am also having difficulties deleting Sophos from my computer.  I have an iMac, and I am using the free home version of Sophos.  I ran the uninstall package, but the software is still being detected from a different software.  Any help would be greatly appreciated.  I would really like to be able to run this new software soon.

    Thank you,

    Alan

  • To All who have this problem with Sophos and can't get it removed from their Mac.

     

    Please contact Apple's Genius Bar. The steps to get it removed are very easy.

    Basically, drag the Sophos Software (S/W) to the Trash and holding down the Apple key, highlight the S/W in the trash and hit the delete button.

    But if this does not work, please contact the Apple Genius Bar.  They will walk you thru it and you will be very happy. 

    Then ask the Genius Bar attendant what software they recommend to protect Mac's.  They will tell you what they recommend,  and it is cheaper than most other software out there.  And it is Apple recommended.  That alone is good enough for me.

    I hope this helps all of those that have gone crazy trying to get this off your Mac.

    Gary

  • In reply to Gary Wollner:

    Hello Gary!

    Wish I had seen this thread sooner...  Thank you!! this same issue has been a mess for me.

    My wife's MacBook pro updated to Hi Sierra and immediately became unstable. The genius bar sent it to repair and apple changed the logic board and subsequently we lost all data.

    Running a restore on an old backup just made unstable again and back to the genius bar for a weeks stay..  Then the "Sophos" issue surfaced as the culprit. we couldn't believe it...

    They attempted a restore supposedly with out Sophos....   unstable again...

    Currently dealing with Apple care to wipe it again and a last ditch attempt to recover data but its looking like a complete system loss and starting over again with a wiped system, no data and reinstalling applications fresh..

    I find it ironic that a product that is designed to protect a computer is actually responsible for doing worse than what it is supposed to stave off..