The Sophos Community will be offline for scheduled maintenance this Saturday, May 27th, at 13:00 UTC for approximately 1 hour. Apologies for any inconvenience caused.


"Wanna" ransomware outbreak. Please see this Sophos article for advice on how to protect your organization. Immediate action recommended.

Endpoint Install Failing. 404

Just did an Endpoint install on a test machine that failed. While I have some Sophos services installed, endpoint itself isn't running yet. Upon checking the Central console for this machine, I see several copies of this error:

Download of WindowsCloudNextGen failed from server http:∕∕dci.sophosupd.com∕update.

When I browse to that URL in my browser, I get a 404 page. That seems... bad. Or is that normal?

Before I call support, I'd like to make sure I am barking up the right tree. Is this what is stopping Endpoint from getting properly installed and running?

 

Thanks,

 

Chris

  • That is expected, the Sophos AutoUpdate trace log would be the best place to start:
    \programdata\sophos\autoUpdate\logs\

    SophosUpdate.log

    Maybe you can share that? 

    Regards,

    Jak

  • In reply to jak:

    Hi Jak, 

    Why is the failure expected? 

    After leaving the office Sophos magically appeared. It seems we have a known issue with SonicWALL firewalls. No dull moments!

  • In reply to Chris Kasten:

    http://dci.sophosupd.com will say hello just as a basic test.

    http://dci.sophosupd.com/update will return 404, nothing is pulled from that specific location by AutoUpdate.

    I assume the SophosUpdate.log would should that one of the .dat files was unable to be downloaded.  Pasting that same url into a browser would probably have given you a message from SonicWall saying the file was blocked.