Temporary error while accessing Sophos Central, please try again

The error we have tonite: "Temporary error while accessing Sophos Central, please try again"

Paul Jr

  • In reply to Big_Buck:

    yep, support answer that it's a generic issue under investigation. no delay for resolution..

  • In reply to Shweta:

    I ran into this issue last night trying to re-connect to a firewall in Sophos Central, it occurred right after I upgraded to the most recent firmware - SFOS 17.5.7 MR-7 (everything was fine before) - I was on 17.5.4 MR-4-1 previously. After quite a bit of trying, and thinking it might be a late night maintenance window issue, I attempted this morning to find it was still going on. I would roll back to my previous firmware to determine if this would fix it, but my customers are in production. I hope this helps.

     

    Thanks!

  • I too am having the issue trying to register four firewalls.  Two were registered fine two weeks ago but I needed to change the account to the user instead of my account so I de-registered and tried to register with the new user and got the error.  Tried the original account it was registered with and same error.  The two other firewalls are new and tried to do fresh registration and same error using both my account and the user account.

  • I am also having this issue.

  • I am also trying to connect Central to XG firewall with the same "Temporary error while accessing Sophos Central, please try again" error message.

  • In reply to Eric Mann:

    I've opened a ticket on the issue with support and have given them additional details. It appears to have happened immediately after my attempt to update the firmware to the latest version, and that (initial?) attempt either failed or the OS wouldn't load, so after the install the system loaded the old OS. I then told it to load the new OS - which was listed but not active. Upon reboot and activation of the new OS (17.5.7 MR-7) - that's when I lost Central access. I also noticed two services were reported as STOPPED on the main screen - heartbeat & enhancedappctrl. I attempted with support to start these services using SSH & "service heartbeat:restart -ds nosync" and "service enhancedappctrl:restart -ds nosync" - and received errors both times - "250 Unregistered". Support said this was because the device was not registered - I believe these were running already with registration and just stopped when I lost registration and are not causal.

    I attempted a reboot and no dice.

    I was going to boot my old firmware but realized my APs have been upgraded to a firmware that requires(?) this new firmware.

    Therefore I'm going to have to rollback everything. I've downloaded the AP pattern, but I've never attempted a manual firmware on these devices and have no experience with success/failure rate of that transaction, can't really afford the failure on this gig.

    Can anyone test a rollback to previous firmware to see if that resolves their issue and/or comment on whether I should be good to go with the rollback to a more compatible AP firmware before rolling back the FW firmware myself?

    Cheers! 

  • In reply to Eric Mann:

    I am having the issue on two new devices running latest firmware. I guess there is a chance there is a big in the latest build.
  • One of the four units I was trying to get working I booted back to the 17.3 firmware and still had not luck registering it so it doesn't look like a firmware issue.

  • In reply to Eric Mann:

    As far as I am concerned, I received a replacement XG210 rev3 from Sophos.  I upgraded that unit from an uploaded firmware file I already have downloaded.  And not from the appliance's GUI.  I un-registered the blown-up appliance.  Next logical step was to register the replacement one.

    I could not register from Sophos Central using the serial number either.

    Paul Jr

  • In reply to Big_Buck:

    I forgot to mention that on Sophos Central, "System Load" is "Unknown" for all remaining firewalls.  "Model" is blank.

    Paul Jr

  • ooouuh yeah, and that´s one of the great advantages of "cloud cr*p" :)

    i like....

  • In reply to nd:

    Yeah.  Sounds like another pipe dream.  

    Paul Jr

  • Hi guys,

    Any solution for this?, i'm doing the Sophos certified engineer course lab and at the point 3.9 need to register Sophos XG to Sophos Central and i experiencing that!!!  

     

    Temporary Error while Accessing Sophos Central.

     

    A workaround, i did intent to register it from the sophos central and not works.... 

     

    I have the lab until the next friday to close the course ...and it presented this issue :/ ....

  • Hello Folks,

    Apologies for the inconvenience. We've found multiple instances where customers were not able to register with Sophos Central. As of now, this has been observed by some customers but no pattern or similarities have been found. I request you to create a case so that our Support team can identify more details on per user basis.

  • In reply to Jaydeep:

    We have the same problem on several XG firewalls. The support instructed us to install firmware update to 17.5 MR7. But now I read in the previous postings that this is not the solution.
    With the last updates, our customers were very sad about the things, which were going wrong with every update. Things are getting fixed but in the same sentence a lot of new problems will occure. Many customers say they dont want to upgrade to new versions anymore. Unfortunately one or the other is thinking about changing to another firewall manufacturer.