Virus Protection is snoozed

Hi everyone

 

We use Sophos Central in our company, and we have Sophos Endpoint Agent 2.3.0 on our endpoints. We use Office 365 so on the company portal is a message that the Virus Protection is not started. If I go into Windows Security, it says that Virus & Threat Protection is snoozed. It is easy to correct, but does any know why this happens and how to prevent this from happening?

 

Thanks

 

Kirk

  • I have also come across this but my clients are not able to "turn on" from the snooze settings because of admin settings on their devices.  Can I please get some more information on this feature as in where to control it, see affected devices, what exactly this feature does.  

    Thank You

    Brett

  • Hello,

     

    I've noticed the same in the past in my environment as well. This mostly has seemed to resolve itself over time, but there was a point I had multiple devices every morning that would have varying services not started.

     

    If memory serves correct there is a huge thread posted here regarding this issue at one point.

     

    My suggestion is to reach out to support, i've always had good luck with using that method.

     

  • I have the same issue. I have created a ticket with Sophos. If I find a solution will post it here.

  • Hi Kirk and JDP,

    I would advise checking your Threat Protection policy in Sophos Central to verify that on-access scanning is enabled.  Having this disabled will leave Sophos Anti-Virus running on the machine but it won't be scanning anything; thus it reports as being in a "snoozed" state.