Failed to deploy SSVM: Failed to find public IP address

Greetings all,

 

I keep running into this issue when trying to deploy my first SVM in Sophos for Virtual Environments.  During the deployment I've picked different IPs and tried every VLAN but none seem to work to get the SVM deployed... they all end in the failed error that it cant find a public IP address.  Thanks in advance for any help.

Environment:

vCenter 6.5

vsphere 6.5

Sophos Enterprise Console 5.5 on W2k16 DC

 

 

-Mike

  • Hi Mike,

    Do you use Distributed Port Groups in your environment?

    There is a fix due out to address an issue that can occur with distributed port groups, so I'd be interested to understand if this is causing the error you see.

    Regards,

    Stephen

  • In reply to StephenMcKay:

    Yes, i Do actually.  I saw a piece about somewhere, do you know the details?

  • Hey Mike,

     

    I got the same issue too. But I sorted out myself later.

     

    This is something related with Distributed-Switch we are using. A QUICK FIX: After seeing your Security VM has been created in vCenter, you need to assign Network Interface manually before SVM installer getting communication timeout. 

     

    Hope this helps.

     

    Cheers,

    Nick

  • In reply to Ray White:

    Morning all, 

    As Stephen said there is a fix for this coming out soon. This will be in version 1.0.1 which is just coming to the end of development/testing. 
    Please keep an eye out for the update, I will also post a new message on the forum to let you know 

    Thanks 

    Mark 

  • In reply to MarkToshack:

    I am also having this issue.  Is there any other workaround as manually changing the Network Label for the VM for each network isn't working for me, I still get the timeout.

     

    Is there a release date for the new version?  The fact that the product doesn't work with a major component of VMWare doesn't bode well for the product as a whole!

  • In reply to keef2506:

    Hello 

     

    We are aiming for the release to be out in the 1st couple of weeks of June. 

     

    I will keep you all updated when I have concrete deployment dates, thank you for being patient. 

     

    Mark 

  • In reply to MarkToshack:

    Can you please provide an update on the release of this update as I too can't deploy due to this issue.

  • In reply to Ben Boldeman:

    Hello  ,  ,  &  

    We are starting deployment today following our standard staged deployment process.

    Today is to our internal machines with full GA on the 28th July. 

     

    Thank you for your patience and continued support for this new product. 

     

    Mark 

  • In reply to MarkToshack:

    Mark,

     

    Thank you for the update.  We are definitely itching to try out this new release to resolve this issue.  Please post again if you would when its GA.  Thanks!!!

     

    Mike