which versions are supported from sophos for virtual environments

In startup guide only be specified "VMware ESXi-Host 5.5, 6.0 oder 6.5", "vCenter Version 5.5, 6.0, 6.5" and Windows 10 (up to and including Fall Creators Update) (https://community.sophos.com/kb/en-us/125679).

Are also current versions (ESXi 6.7, vCenter 6.7, Win 10 min. 18.03) supported?

Thanks
--as--