ESXi 6.7

Hello,

 

According to all documentation Sophos for Virtual Enviroments works on ESXi 5.5, 6.0 and 6.5. My question is, does this product work on ESXi 6.7.

 

What Platforms can I Install Sophos for Virtual Environments to?

Sophos for Virtual Environments comprises of two components - the Security Virtual Machine (SVM) and a thin agent on the Guest Virtual Machine (GVM). Please find below the supported platforms for both of these components:

The Sophos Security VM (SVM) supports the following hypervisors:

  • ESXi 5.5
  • ESXi 6.0
  • ESXi 6.5

Thanks. 

Dan

  • Dear Sir

    Yes you can deploy on any of them. we are using VM of SFOS XG 17.6 on ESXi 6.5 now.

    BR

    Vishvas

  • In reply to VishvasChitale:

    I have it working on v6.5

    More interested in 6.7 to be honest. 

  • In reply to Daniel Whelan:

    Hi

    Apologies for late reply, I was wanting to get a clear idea of the scope of SVE 1.3 before replying to this thread. 

    As ESXi 5.5 will be retired in September we will be offering Limited Support of that version but declaring full support of ESXi 6.7 within the SVE 1.3 release which will be in Q4 this year. 

    Obvioulsy, in the meantime, if you do call support with issues in 6.7 we will still look to help. 

     

    cheers

    Mark 

  • In reply to MarkToshack:

    When will SVE 1.3 be released?

  • In reply to Rob Smith4:

    Hi  

    All being well we will be releasing it in stages next week. It wa sready prior to Christmas, but with our release control and holiday season, we decided to postpone.

    I will post again after the go/no go meeting with more information

    Thanks 

    Mark 

  • In reply to MarkToshack:

    Ok, need it urgently to deploy on a 6.7 enviroment :-(

  • In reply to Rob Smith4:

    If you DM me your company details and account information, I will see if I can get you moved into the 1st group for it to be released to (depending if you are using Sophos Enterprise Control or Sophos Central) 

  • In reply to MarkToshack:

    Hi Mark

    is it possible that we could get bumped to the 1st group? We have just built a 6.7 environment and would like to have this installed.  We are using Sophos Central.

    Thanks

    Phil

  • In reply to Phil Bishop:

    Hello Phil

    The installer for Central will be released on the 23rd Jan, this is required if you are installing new SVMs, which sounds like you are. If you had SVE already running then I could put you into a early group and your SVMs will upgrade. 

     

    Mark 

  • In reply to MarkToshack:

    Hi Mark

    That's excellent, I will get this on the 23rd then as it is a brand new environment and we haven't had SVE installed before.

    Thanks for the quick response.

    Kind regards

    Phil