What is causing this error message in Sandboxie?

When I try to launch Firefox Version 68.0.1 (64 bit) or a folder on my desktop using sandboxie, I receive this message:

"SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1
SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1"

 

Google Chrome works fine with sandboxie.

My Antivirus software is Mcafee LiveSafe.

I'm using Windows 10, version 1803

  • Hi Nick,

    Can you please post the rest of the info listed below, so that I can better assist you?:

    How to report problems with Sandboxie

    Also, please include a copy of your Sandboxie config: Configure --> Edit configuration, copy paste the contents. 

    Thanks!

  • In reply to Barb@Sophos:

    1- Sandboxie and Windows version (For example Sandboxie 5.30 , Windows 10 x64 bit 1809) = Sandboxie 5.30 , Windows 10 x64 bit 1803


    2 - Affected applications version (if using a browser, include any extensions as well) = Firefox 68.0.1 (64-bit) / Extensions = McAfee Secure Search , McAfee WebAdvisor , Ublock Origin


    3 - List any antivirus installed, and their version. = McAfee LiveSafe Version 16.0


    4 - Steps to reproduce the issue. = Right Click Firefox icon on desktop, Left Click Run Sandboxed, DefaultBox is highlighted, then I click Ok and receive the error afterwards.


    5 - Does it occur in a new sandbox with default settings? = Yes


    6 - Full error message and screenshots of it if applicable. = It shows 2 error messages, but they're the same.

    "SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1"


    "SBIE2101 Object name not found: , error OpenProcess (C0000022) access=001FFFFF initialized=1"

     

    Sandbox Config

    [GlobalSettings]

    Template=WindowsRasMan
    Template=WindowsLive
    Template=OfficeLicensing
    Template=OfficeClickToRun

    [DefaultBox]

    ConfigLevel=7
    AutoRecover=y
    BlockNetworkFiles=y
    Template=qWave
    Template=WindowsFontCache
    Template=BlockPorts
    Template=LingerPrograms
    Template=Chrome_Phishing_DirectAccess
    Template=Firefox_Phishing_DirectAccess
    Template=AutoRecoverIgnore
    RecoverFolder=%{374DE290-123F-4565-9164-39C4925E467B}%
    RecoverFolder=%Personal%
    RecoverFolder=%Favorites%
    RecoverFolder=%Desktop%
    BorderColor=#00FFFF,ttl
    Enabled=y
    CopyLimitKb=49152

    [UserSettings_12120285]

    SbieCtrl_UserName=xscape
    SbieCtrl_NextUpdateCheck=1564278943
    SbieCtrl_UpdateCheckNotify=n
    SbieCtrl_ShowWelcome=n
    SbieCtrl_WindowCoords=394,141,876,450
    SbieCtrl_ActiveView=40021
    SbieCtrl_AutoApplySettings=n
    SbieCtrl_BoxExpandedView=DefaultBox

  • In reply to Nick Thomas:

    Hi Nick,

    The most probable cause is your Antivirus. The toolbars installed on your browser may be conflicting with Sandboxie, please follow these steps:
    Known Conflicts- Anti-virus tool bars

    Once you have completed the steps, empty your sandbox and re-try launching your browser. 

    Also, as a quick test, you may try running Firefox or a different browser without extensions (you'l have to do this in a new Sandbox or after deleting the contents of your current one) to see if that alleviates the issue. 

    If the problems persist, then proceed with these steps (here's an example for a different antivirus, but the idea is the same for all):
    Known Conflicts - Exclusions

    Please, let  me know how it goes.  

    Regards,