After Win10 Version 1903 update SB requires Admin password to start/close

Am fighting my way out of post-update (64-bit) issues, one of which is that when launching a Sandboxed browser (Opera, Version:60.0.3255.170) Microsoft User Account Control now requests an Admin password to start and to later close Sandboxie.  Every time.  Which certainly didn't happen before the Windows update.

Is there a way around this?

I make no claims to be technically gifted so please pitch any response as for the simple-minded!



  • Hi BJ,

    Can you verify this doesn't occur with other programs that you run inside the Sandbox? If it does happen for other programs, please follow the guidelines and provide all of the missing info so I can better assist you:
    How to report problems with Sandboxie

    After following the above guidance, check that drop rights is not enabled:
    If it is, disable it and re-test.

    Second, if the behavior is only seen when running Opera, try this:

    First, ensure Opera is up-to-date outside Sandboxie (you should always update your browsers outside Sandboxie, then delete the contents of your Sandbox before re-launching the updated version in it). 
    Then, delete the contents of your Sandbox, and/or create a new Sandbox with default settings and re-test Opera. 
    If Opera is still triggering the problem, you may want to block opera autoupdate in the Sandbox:

    Right-click on your Sandbox
    Sandbox settings---> Resource Access ---> File Access --> Blocked access
    Add the following entry:
    Ok and Apply
    Delete the contents of your Sandbox and re-launch Opera 


  • In reply to Barb@Sophos:

    Hello Barb

    Thanks very much for this:  not exhaustively tested yet but it seems your final suggestion may have done the trick!

    In case it's of use the info you requested is:

    Windows 10, version 1903 (x64) as updated by KB4495620 & KB4503308

    SB 5.31.2 beta (installed to get over the downloads in browser issue).  Drop rights was not enabled.

    Opera, Version:60.0.3255.170 (Opera says this is the latest).  Routinely updated outside SB (because updates don't work inside).

    AVG Internet Security also running, version 19.5.3093 (build 19.5.4444.506).

    Problem seems to have been restricted to Opera. Firefox (v. 67.0.4, 64-bit) does not trigger it and seems OK (but has never really been happy in SB).  Filemaker also OK.  Windows Live Mail wouldn't load at all in SB — don't know if it was OK before as I've never tried, only using it for offline archiving from my main webmail services.  And I've never found a way to put AVG's VPN into SB.

    But, as I say, blocking Opera autoupdate seems to have solved the permissions problem (for whatever reason!).

    And, in case it's relevant, I have never managed to fix the embedded video & maps issue in Opera (in or out of SB), despite the suggestions in the forum.  Perhaps you have a magic cure for that too!

    Thank you again,


  • In reply to Bishop J:

    Hi BJ,

    Glad that the steps worked. 

    I am not sure what are you referring to regarding video issues, but if they occur outside Sandboxie, then you will need to perform an online search to fix that first, and we can then test inside Sandboxie, once your host is healthy (any issues that occur on your host, will also occur inside Sbie). 

    When ready, feel free to open a separate thread following the guidelines I posted before. (As a disclaimer, if the issue is related to not being able to play netflix and similar stuff inside Sandboxie, that's a known issue -no workaround/fix found so far).