Dragon naturally speaking and sandboxie

 Sandboxie  5.30,  Avast  19.5

  Laptop Windows 10 x64  1809 and Dragon 15.3

  PC Windows 7  32 bit and Dragon 12.5

 Chrome  74, several extensions

  In Dragon outside the sandbox when you are searching  on Google and say Click Link it brings up a number associated with every link on the page that you can choose from

 Inside  the sandbox  when you say Click Link it just does a page down.

 Same in Chrome and Firefox, on both Windows 10 and Windows 7 with new and old versions of Dragon

 I've tried disabling all the extensions and it's the same. The Dragon command just works outside the sandbox.

 The Dragon template is enabled on both machines.

  • Hi Andrew,

    That application is not supported (How to report problems with Sandboxie

    As a few ideas:
    - Did the problem start with Sandboxie 5.30? 
    - Try removing/disabling your antivirus for testing purposes (please, re-install/enable after testing!) . 
    - Have you tried the Latest beta
    - Does it make any difference if you disable the dragon template? 

    You may use resource access monitor to see what happens when you execute the action and open classes/paths (anything with an X or without an O next to it can be opened for testing purposes) accordingly: 

    Access this page to learn how to launch Res. Acc. Mon  Resource Access Monitor.
    Start Res. Acc. Monitor
    Immediately reproduce the issue (don't run anything else in the Sandbox while doing this, just the affected app)
    Close Res. Acc. Mon as soon as you repro. 


    You can copy-paste the output to notepad to analyze it and see what's closed. To open a resource follow these steps accordingly:
    https://www.sandboxie.com/ResourceAccessSettings#general

    As an example, the current template contains the following open resource:
    OpenIpcPath=*\BaseNamedObjects*\Dragon NaturallySpeaking*
    [More info https://www.sandboxie.com/ResourceAccessSettings#ipc]

    Regards,