Sophos AP/APX users may experience issues registering to Sophos Central. More info available here: Central Wireless

Some users may experience issues with unscannable files while using the Sophos AV engine in Sophos Firewall. For more info please click here.

Some users may experience issues while browsing the Sophos Community. For more info please click here.

Anyone have an idea of what this error message means, can I ignore it.

Hi there folks, 

I love the sandboxie application and I am running it on Windows 10 64 bit, with windows 1903 latest update.

I have started getting this error message when I run Chrome sandboxed, the Chrome browser opens but a dialog with this error message appears as well.

SBIE2101 Object name not found: , error ConnectPort (C0000022) access=001F0000 initialized=1
SBIE2101 Object name not found: , error ConnectPort (C0000022) access=001F0000 initialized=1
SBIE2101 Object name not found: , error ConnectPort (C0000022) access=001F0000 initialized=1

I have used Revo Uninstaller to uninstall Sandboxie and Revo has also removed all the related files and registry entries a thorough clean in other words.

I have then reinstalled Sandboxie and it runs ok for a while but the error message has come back.

Anyone have an idea as to what might resolve this, or if not, is it ok to just hide the error message and assume I am safely sandboxed?

Dragging the Finder tool into Chrome does indicate that I am still sandboxed/

Any help gratefully appreciated.

Many thanks 

Joe

 

  • Hi Joe,

    Please, follow the guidelines to provide the required info so that we can better assist you:
    How to report problems with Sandboxie

    Adding to those, please post a copy of your configuration file
    Sbie control --> Configure --> Edit configuration


    Is functionality affected in any way? (Can you click on "Hide" the message if not, and see if that helps?) 

    Regards,

  • In reply to Barb@Sophos:

    Thanks for trying to help me in this,

    Here is the file, other than seeing that message Sandboxie does seem to be running ok, as the finder tool does say I am sandboxed in Chrome.

     

    [GlobalSettings]
    Template=WindowsRasMan
    Template=Avast_Antivirus
    Template=WindowsLive
    Template=OfficeLicensing
    Template=OfficeClickToRun
    [DefaultBox]
    ConfigLevel=7
    AutoRecover=y
    BlockNetworkFiles=y
    Template=qWave
    Template=WindowsFontCache
    Template=BlockPorts
    Template=LingerPrograms
    Template=Chrome_Phishing_DirectAccess
    Template=Firefox_Phishing_DirectAccess
    Template=AutoRecoverIgnore
    RecoverFolder=%{374DE290-123F-4565-9164-39C4925E467B}%
    RecoverFolder=%Personal%
    RecoverFolder=%Favorites%
    RecoverFolder=%Desktop%
    BorderColor=#00FFFF,ttl
    Enabled=y
    [UserSettings_0C7A020D]
    SbieCtrl_UserName=joema
    SbieCtrl_NextUpdateCheck=1560944088
    SbieCtrl_UpdateCheckNotify=n
    SbieCtrl_ShowWelcome=n
    SbieCtrl_WindowCoords=200,150,825,562
    SbieCtrl_ActiveView=40021
    SbieCtrl_BoxExpandedView=DefaultBox

     

  • In reply to donegal joe:

    Hi Joe,

    A few suggestions:

    1 - Try removing Avast from the equation (disable it or uninstall it for testing purposes) , reboot, delete the contents of your Sandbox and re-test. This will help us rule out a compatibility issue.  [If removing Avast does the trick, use this page for ideas regarding what to exclude on your AV]

    2 - Ensure Chrome is updated outside Sandboxie - Then again, delete the contents and re-test

    3 - Are there any extensions or toolbars involved? 

    4 - Do other browsers present the same behavior?

    5 - Does the issue follow you to a new Sandbox with default settings? 

    6 - Try hiding the message and test functionality. 

    Regards,