Error SBIE2313

Installed Sandboxie 5.30 with Windows 10 1809

When I run the sandboxed browser (chrome) I get

 

SBIE2313 Could not execute SandboxieDcomLaunch.exe (1260)

SBIE2204 Cannot start sandboxed service DcomLaunch(1260)

 

This repeats 3 times. (6 error messages in total)

 

Any ideas how to fix this?

 

Thanks,

  • Open up setting in Chrome and under Advanced setting, try turning off "Use hardware acceleration when available" 

    I also turn off "Continue running background apps when Google Chrome is Closed"

    This resolved it for me

    Bill

  • Hi Alan,

    Adding to William's suggestions, that message is typically related to a third party program conflicting with sbie (such as an antivirus, or perhaps an extension), have a look at this entry:
    https://www.sandboxie.com/SBIE2313

    If the problems persist after trying William's steps, please provide all of the required information so that I can test and assist you:
    How to report problems with Sandboxie

    Regards,

  • In reply to Barb@Sophos:

    It looks like turning off the settings in Chrome didn't fix the issue. I have also tried running Firefox in Sandboxed mode and get the same error so it doesn't look to be isolated to Chrome. I looked at third party program conflicting issue, but I don't see any 3rd party programs running. It has the typical Windows 10 running such as windows defender.

     

    One thing I noticed is when I installed it, when it goes to the part where it is installing the drivers, when I hit next, it doesn't seem to install anything and just says installation complete. Not sure if it was just too fast or there was an issue there. Is there anyway to tell of the installation had an issue?

     

    Thank You,

  • In reply to Alan Wong:

    Just to confirm, any application I try to run sandboxed gives the same error.

  • In reply to Alan Wong:

    Hi Alan,

    The Sandboxie installation is relatively fast, that is expected. Does Sandboxie start normally when you reboot your pc?

    Please, provide the rest of the info I requested on my previous post so that I can test and assist you.

    I've also checked MSDN error 1260 and it seems to be related to group policy blocks. Are you blocking applications in any way?  

    Regards,

  • In reply to Barb@Sophos:

    Here is the info

     

    1- Sandboxie and Windows version (For example Sandboxie 5.30 , Windows 10 x64 bit 1809) 

    Sandboxie 5.30, Windows 10 enterprise 64 bit 1809

    2 - Affected applications version (if using a browser, include any extensions as well)

    All applications are affected. I'm able to launch the Sandboxie Control application fine.

    3 - List any antivirus installed, and their version.

    Default Windows 10 security with Windows Defender. This is a company laptop so it's possible there are group policies.


    4 - Steps to reproduce the issue.

    Run Sandboxed Web Browser, or run any application as sandboxed (right click, run as sandboxed) and the following error occurs.


    5 - Does it occur in a new sandbox with default settings? 

    Yes, I created a new sandbox with default settings and it gives the same errors.


    6 - Full error message and screenshots of it if applicable. 

    See picture above in #4.

     

    Thank You,

  • In reply to Alan Wong:

    Hi Alan,

    You'll need to find the answer to these in order to proceed:

    Are you blocking applications in any way?  
    Any group policies, or applocker involved? 

    If needed, you'll have to ask your company's IT support about that, and have them turn any blocking off, or allow Sandboxie. 

    Thanks!

  • In reply to Barb@Sophos:

    I ran gpresult on my computer, and one of the applied group policy objects is appLocker.

     

    The strange thing is I have Sandboxie 5.26 running on Windows 7 with the same group policies and it is running fine. Are there anything specific to Windows 10 that would cause this issue?

  • In reply to Alan Wong:

    Hi Alan,

    Unfortunately, the thread about applocker is not accessible due to our forums being down. It was a compilation of user provided settings.
    What you probably need to do is reach out to your IT department so that they allow Sandboxie and see if that alleviates the issue. 

    I am leaving this thread open in case other users have additional suggestions.

    Regards,

  • In reply to Barb@Sophos:

    IT support checked and even added the path to Sandboxie on their list for AppLocker and still no luck. I guess I won't be able to use it for now. If anyone else have any ideas, I'm open.

     

    Thanks,

  • In reply to Alan Wong:

    Hi Alan,

    This is not something we support, but I'll see if I can test it next week if you provide the setup and exclusions that are currently in place. 

    You'll have to provide the exact policy settings, and the exact exclusion. 

    Regards,

  • In reply to Barb@Sophos:

    So I had IT duplicate the exacts same group policy settings on the new laptop with Windows 10 and it still doesn't work. So for some reason it is working on the old laptop with Windows 7 but not the new one. I guess I will try again when there is a new release..