SB v5.31.4 "The Windows Installer Service Could Not Be Accessed" when trying to install programs.

So I installed v5.31.4 the other day and everything seemed fine, but now though, I'm trying to install Mumble 1.3.0 and I'm getting this "The Windows Installer Service Could Not Be Accessed" error message.

Can anyone else confirm? I don't know if it was from going Beta 5.31.2 to 5.31.4 change that is now showing me this error or if it's a Windows 10 issue... I'm on the latest W10 1903 build also 18362.356.

Here's the download links for Mumble for you guys to try, let me know if you can get the msi installer to work... let me know your OS build version and SB version too would be helpful.

I'd like to know if this works for 5.31.2 but not 5.31.4, or does it not work for both?

Also anyone know where I can download the beta version of SB 5.31.2 in case I need to downgrade to fix this regression?

  • I can confirm this using 5.31.2 beta with no other settings marked or unmarked in default box settings.  Likewise, Windows 10 18362.356 (1903)  Google via "Sandboxie, all versions" will get you a listing of the release versions.  Googling "Sandboxie beta versions" got me the Sandboxie beta 5.31 version page with the 5.31.2 download.   



  • In reply to plat 1098:

    Thanks for confirming that it's not just me, does anyone happen to have a workaround?

    Maybe has any ideas?

  • In reply to Redacted:

    Same issue for me with the same configuration. It happened also with Sandboxie 5.30. It may be related to this Windows update:, or the latest:

    Only workaround for me is to run the program in Comodo sandbox.


  • Hello.

    Windows 10 last updated and sandboxie last update, today.

    I have the same problem:

    I had installed some softwares months or years ago and is today working fine.

    If I try to reinstall the same software or file update, I can not install. Message about windows installer apears.

    For example, today I was reinstaling an update as file inside sandboxie and the same message popup "The Windows Installer Service Could Not Be Accessed". No installation.

    Is there any way to work around?

    Thanks in advance.


  • Hello,

    Same situation, it seems that the latest windows 1903 updates changed something and sanboxie lost the ability to install software. Any software already installed in a sandbox works fine. Tried some online suggestions to try to fix windows installer service in sandbox but none of the worked. Let's hope that someone finds a workaround or maybe a fixed version from sophos because at the moment sandboxie is badly crippled.

  • In reply to Dan H:

    DanH wrote:  it seems that the latest windows 1903 updates changed something and sanboxie lost the ability to install software.

    Um, I can install for example "CCleaner" executable installer sandbox'd.   I cannot install ... msi installer....sandbox'd....same as opening poster.