[SOLVED]Activation Failed - Fixed as of May 13th - Please provide feedback

UPDATE: THIS ISSUE HAS BEEN SOLVED - PLEASE RE TRY ACTIVATING SANDBOXIE NORMALLY.
LET US KNOW IF YOU ENCOUNTER ANY NEW ISSUES WITH ACTIVATIONS.


All,

If you are experiencing issues activating Sandboxie, please be sure of the following:

1 - You are using Sandboxie 5.30
2- TLS 1.1/2 is not turned off (click on start type inetcpl.cpl --> Go to the Advanced tab and ensure Use TLS is checked) 

If the problems persist, please provide the following information in this thread:

1- Sandboxie version

2 - Screenshot of the error message

3 - Screenshot of TLS settings as covered above

4 - Windows update status (is it up to date, if so what version? )

Also, please let us know if the Offline Activation works for you:

Offline activation  --> please use this link, as the one in the offline activations steps will fail
Offline activation steps

Thank you!

  • So this morning I started having the same issues as many of you, the license cannot be activated (offline activation does not work as well) and when I launch my web browser I get:

    SBIE1310 - Extended features are disabled until the license is reactivated.

    This is insanity, this a problem which started days and days ago, first the infinite number of popup windows when asked to check for an update, then the force update to v5.30 and now an ununsable product because the server cannot be contacted.

    Can you please adopt common sense and turn off active license check until these problems are solved? I paid for a product and would like to have what I paid for, I don't think I'm asking much here.

  • Hello.  I have a somewhat different message with the same failed activation outcome.  Here is requested info:

    Tried offline activation: entered product key and system code using "paste" function along with 5.30 (for version #),  but see snip above.  Works fine unregistered but I'd like it to be "official."  EDIT:  At this time, I am not getting the "extended features not available" message that others have reported.  Regards. 

  • In reply to plat 1098:

    Go here:

    Sandboxie old versions

    Download and install version 5.28

    and you are good to go for the time being

  • In reply to John French1:

    Thanks. At least now it isn't an immediate catastrophe.

  • In reply to John French1:

    First, thank you for this link.  I don't know if I'm going to downgrade yet, as 5.30 is fully functional at the moment. Is the context menu feature present in the paid/licensed version only? If so, my unregistered v. 5.30 is functioning like it was when it was registered.  There is also no browser message or error at all like many here are reporting;  the browser opens and runs very smoothly.  I'm not an advanced user and my general usage of Sandboxie is limited, but currently having it unregistered is not hampering anything.  So, the only advantage I can see by installing 5.28 is registering it, not restoring functionality. Furthermore, yesterday, I installed a new SSD and clean-installed Windows, so there were no pre-existing Sandboxie folders to draw any prior info from. Peculiar.  

    Again, thank you.  I bookmarked this page and may very well take this advice in the near future if the matter doesn't resolve in the next few days and/or functionality is affected somehow.  

  • This is flat out ridiculous

  • I had no intention of upgrading (not broken, don't fix) but the 'New update available' nag started spawning a message box every couple of seconds in an infinite loop.

    I wanted to turn off the notification, but could not get into the settings because the message box would cover it over.

    Have used this product for years and recommended to a lot of people.  I am not impressed with this series of events. 

    I rely on 3-4 simultaneous sandboxes, it's how I stay logged into multiple personal and business accounts on the same PC.

     

  • In reply to John French1:

    John French1

    Go here:

    Sandboxie old versions

    Download and install version 5.28

    The problem with the old version is that it keeps popping up the "There is a new version available" thing. Or this has been fixed and I can safely install v5.28?

  • In reply to sandboxieuser456:

    15 hours since v5.28 installation (option Overwrite (upgrade) the existing installation), no popups

    9 sandboxes running at the same time

  • In reply to sandboxieuser456:

    sandboxieuser456

    The problem with the old version is that it keeps popping up the "There is a new version available" thing. Or this has been fixed and I can safely install v5.28?

    I reinstalled 5.28 ten days ago and had only one update notification so far and that was a few days ago.

  • people posted all the problems so I don't feel like I have to.

    I am having registration problems too and sadly I removed the license to try and make it work.

    so now reverting to 5.28 does not help me either.

    this is not what I paid for I can fix this myself but I am disgusted with the slow fix for this problem.

  • All,

    I wanted to thank everybody for the detailed information and screenshots. 
    I have shared all of this with product management, dev and website teams.  And I am sharing real-time updates as users post them in the forums (thank you all again for your help!).

    The activation problem was happening regardless of Sandboxie version, as it is not an issue with the program but with the server itself. The activation problems are now fixed, please re-try activating normally.  

    If you really want to use a non-supported version of Sandboxie (anything other than 5.30), then please follow these steps:

    Click Help --> Check for Updates
    Choose "Next week"
    Do not choose "Never".

    Choosing "never" will get you in that endless update popup loop.
    This issue is not program related, so previous versions will fail to activate as well as trigger the endless loop,  thus we recommend to use version 5.30 (which takes care of the endless loop issue, in case you do want to choose "never").  

    I'll post an update as soon as it becomes available. 
    Thank you for your patience.

    Regards,

    • Sandboxie 5.30 (64 bit)
    • Manual activation:
    Your Activation Key
    Invalid data entered
    • TLS 1.0, 1.1 and 1.2 are enabled.
    • Windows is up to date, Windows 10 Pro Version 1809 17763.437

    Screenshot:

  • In reply to Barb@Sophos:

    Online activation is not working. Mine is 3  PC's lifetime license. Please reset all my Activations so that I can re-activate it.
     
     

     

    Also, Offline activation is not working.

     

  • Offline activation: