Invalid Slice No / Boot / loader

Good afternoon,

I have installed Sophos Safeguard on a Dell E7450 laptop, and since then I will get the below message.

Sophos Safeguard is Starting

Please Wait ...

Invalid slice

No /boot/loader

I am unable to boot the laptop in safe mode, and unable to get past this screen? Has anyone else had this before, or know what to do to get past this??

Thank you.

:55624
  • Hi IOWFox86,

    we recently identified an issue with SafeGuard Enterprise Device Encryption on new Dell xx50 machines. A new SafeGuard Device Encryption Client version is about to be released that will resolve the issue.

    A preview version of the new client version is available upon request. If required, please contact Sophos Support referring to 'DPSGN-4027'


    Regards,
    ChrisD

    :55634
  • Hi Chris,

    is there a schedule for release of this client version?

    Regards,

    Holger

    :55637
  • Hi there,

    Apologies for jumping in, I have the same issue on HP Compaq 6200 Pro desktops running W7 SP1.

    I've requested the preview client from support and I'll post the outcome here.

    Regards.

    :55679
  • Good afternoon,

    We've managed to clear this problem by updating the bios to v2.15. So we didn't get a chance to verify the new agent would have resolved this issue.

    Regards.

    :55687
  • Hi Neil_Evole, Holger,

    Thanks for following up on the HP 6200 issue. Good to know that the problem can be cleared out with an updated BIOS.

    @Holger: We're currently in the process of collecting feedback from affected customers that have been testing the new Client version. Looks good so far - we're aiming to release the new client version next week.

    I'll update the thread if there are any news on the new SafeGuard Client version.

    Have a good Weekend!

    ChrisD

    :55688
  • Thank your very much, Chris!

    These are very good news for us.

    Best regards,

    Holger

    :55689
  • FYI: KB121787 - 

    SafeGuard Device Encryption POA fails to load on DELL Latitude 3*50, E5*50, E7*50 with error: Invalid slice - No /boot/loader

    We're currently working on a new / full patched SafeGuard Enterprise Client MSI for version 7, so if there is no need to roll out with the hotfix package now, you might want to wait until the new msi is available.

    We're also aiming to backport and release a hotfix for version 6.10 as soon as possible.

    Regards,

    ChrisD

    :55727
  • Hey Guys,

    Knowledge Base Article has been updated with a new verison of the hotfix (now also covers Dell Latitude E7250/7250 + fixes a follow up No-Init error on a specific SATA controller + is now available for version 6.10 too).

    Cheers,

    Chris

    :55873
  • Good morning,

    I have installed Sophos Safeguard 6.1 on a HP EliteBook 840 G2 equipped with a M.2 SSD and i'm having the same error.

    I tried the solution in the KB121787 but it don't works. The BIOS is up to date and I also tried the different Shift Keys at startup.

    If I change the M.2 SSD with a 2,5p SSD, Sophos works fine on this computer.

    Can you help me ? Thanks

    Seb

    :56690
  • Same issue with SafeGuard 6.1 in combination with a new HP ZBook G2 with an M.2 SSD and BIOS version 01.02 (09/30/2014).
    Updated BIOS to 01.08 (03/16/2015) to no avail :smileysad:

    Guess I have to wipe the computer and reinstall everything again? Lost a few hours of work on this...

    :57427
  • Got it working again without wiping it by running SGNRollback tool from a Windows PE environment :smileyhappy:

    https://www.sophos.com/en-us/support/knowledgebase/110653.aspx

    :57428
  • Hello everybody!


    We bought an new Dell Latitude E5570 and after the Installation of SafeGuard Easy 7.00.2.35 we got the same message. So we rolled back the Installation with your Rollback-Tool. After that we changed the SATA Operation in the BIOS from "RAID on" to AHCI and installed again. After the new Installation we only got a blank white screen.

    Can you help us please?

    Thanks a lot.

  • In reply to ChristianSchreiber:

    Hello everbody!


    I'm facing the same problem after a BIOS update of the DELL Latitude E5570 later than version 1.3.8 - White Scrren and after a while "no init". Changing the hotkey ATA =OFF in the POACFG didn't solve the problem. DELL is blocking a downgrade since BIOS version 1.5.0 (I called support).

    Would be great if someone could help.

  • We also want to use an alternative POACFG, but if we use it we get an error 5014 (SGN#1452), "Installation of Base Encryption components failed".

    We use this msiexec-parameter: MSIEXEC /i SGNclient_x64.msi POACFG=<mypoafile>.xml

    All the files are in the same directory.
    We want to test the POA parameter "VESA OFF". We don't know if it helps, but it's worth a try...

    Best regards

    Christian