Failed Logons reported! please wait

users are failing to login with the error "Failed Logons reported! please wait"

then it logs off the user. below is the error:

  • This is normal behavior: To prevent users to perform a brute force attack each time you'll enter wrong credentials the waiting time will be extended. You'll have to wait until this time loop ends then enter the correct credentials.
    (just to outline it: This behavior could not be changed by any policy)
  • Hello Team,

     

    We have two console at our client side ie SGN 6.1 & SGN 8.1.

     

    We are migrating users from 6.1 to the 8.1 & facing this issue while user restart & shutdown issue.


    Also please note that we are using following sophos safeguard in our client environment(Sophos Center 8.1):

     


    1.Device Encryption

     


    2.Native Encryption

     


    3.Data Exchange .

     We are facing this  issue in win 7,&10 system as on date.

    We have raised the case but no proper resolution for this issue we received.

     

  • In reply to paresh palav:

    Hi  

    Could you please PM me the case you have registered with us so that I can have a look into the troubleshooting already performed? 

  • In reply to Shweta:

    Hi what’s the resolution to this issue?

  • In reply to Nicola Barry:

    Hi  

    In this case, resolution may vary from customer to customer depending on the actual issue.

    It generally happens if the user forgot the password, as a result, it will not accept it and show this error message. But it can happen with 1 or 2 users, not with most of the users in the company simultaneously.

    If this happens with the many users simultaneously, there is an issue of AD sync where passwords of the users are not properly synced after the installation of the Safeguard client.

    If it is happening with 1 or 2 users, you can use this article to reset the password.

  • In reply to Jasmin:

    Hi Jasmin

    Thanks for that. My laptop is not connected to a server. I tried changing the password as per the article and  got the same error. It didn’t give me a new box to change the password and just came up with the failed Logons message.

    My password is correct  as it’s the same password I’ve always used on the machine. Any other thoughts?

  • In reply to Nicola Barry:

    Hi  

    It seems you are an end-user working with the organization. You need to contact your IT team to reset the password. They'll contact to Safeguard management server and will help you to reset the password.

  • In reply to Jasmin:

    This machine is from a previous employment so I don’t have access to that team anymore and they no longer use this encryption software. Is there any other way I can change the password. I can’t get to the windows login point so ctr alt del doesn’t work.

  • In reply to Jasmin:

    Unfortunately now my workstation is locked and it says I need to perform the challenge but I can’t do this as there is no server or support team for this any longer. Is there any other way around this.

    Thanks

  • In reply to Nicola Barry:

    Hi  

    Unfortunately, a Challenge-Response can be done with administrator help, as your IT organization will only have access to the web helpdesk