PureMessage 4.0.3 & SQL Server 2016

Looking at the SQL requirements for PM 4.0.3 for MS Exchange... only versions of SQL Server up to 2014 are listed as compatible. 

Has anyone tried to install using a local or remote SQL Server 2016 Express/Standard instance?

Any issues?