Exchange 2019 pureMessage install

Hi,

 

Our exchange server is going to be upgraded to 2019.

Is this version supported by PureMessage? Most documentation seems to refer to exchange 2016.

 

Thank you,

 

Fil

  • Hi  

    Exchange 2019 is not supported with PureMessage for Exchange 4.0.4 which is a latest version. Please refer this article to have information on supported OS and exchange version.

  • In reply to Jasmin:

    Thank you.

    Are you planning to release a new version soon that will support Exchange 2019?

    Exchange 2019 was released in 2018....

     

    Thank you,

     

    Fil

  • In reply to Fil1:

    Hi  

    Currently, there is no such update on the next version for the Puremessage for Exchange which will support 2019 exchange server.

    If there is any update on this, it will be published on Community and Support Support twitter account. You can subscribe to message as well to get the notification.