Install uploades apk Completly Fail

Hi All,

I am currently pushing out Managed Play Store apps and also need to push out bespoke apps uploaded to Sophos Central.

For the task bundle installing the bespoke apk's I am getting Completely failed. 

Hopefully I am missing something simple.

Thanks in advance.

  • In reply to Kamir Vivid:

    Hi Kamir,

    Thank you for your response.

    I am using Sophos Central to push out to a Samsung Galaxy Tab A 10.1 OS 7.0.

    When I access the device using Devices > Show Device > Installed Apps > Install App, I have the option to install managed Playstore apps only. The bespoke app has been uploaded to Sophos Central and I have created a task bundle to install the app.

    I have tried both Device > Actions > Transfer Task Bundle > Bespoke app bundle > Selected Device and also Configure > Android > Task Bundle > Bespoke app bundle> Transfer > Selected Device

    Both methods return Accepted then Completely Failed as statuses in the devices task tab. I am sure that I should be able to push out both Managed Playstore and hosted apps.

     

     

  • The same here. I can only find one option to install managed Playstore app.

  • In reply to tom valm:

    Hi Tom,

    The best solution for me was to upload the app to Google Play as a private app, share it with the company using the enterprise ID found here.

    Mobile > Settings > System Setup > Android Enterprise > Enterprise ID

    The bespoke app then behaves like a normal app, but does not appear on play store and appears on the install app list.

    Hope this helps,

    Jim 

  • In reply to James Charles:

    Mobile > Settings > System Setup > Android Enterprise > Enterprise ID 

    its really worked.. thanks