Install uploades apk Completly Fail

Hi All,

I am currently pushing out Managed Play Store apps and also need to push out bespoke apps uploaded to Sophos Central.

For the task bundle installing the bespoke apk's I am getting Completely failed. 

Hopefully I am missing something simple.

Thanks in advance.

  • Hi James, I request you to provide more details, what kind of error are you getting, in my experience this should not happen, let's what for the feedback from some expert.

  • In reply to Kamir Vivid:

    Hi Kamir,

    Thank you for your response.

    I am using Sophos Central to push out to a Samsung Galaxy Tab A 10.1 OS 7.0.

    When I access the device using Devices > Show Device > Installed Apps > Install App, I have the option to install managed Playstore apps only. The bespoke app has been uploaded to Sophos Central and I have created a task bundle to install the app.

    I have tried both Device > Actions > Transfer Task Bundle > Bespoke app bundle > Selected Device and also Configure > Android > Task Bundle > Bespoke app bundle> Transfer > Selected Device

    Both methods return Accepted then Completely Failed as statuses in the devices task tab. I am sure that I should be able to push out both Managed Playstore and hosted apps.

     

     

  • The same here. I can only find one option to install managed Playstore app.

    how to delete snapchat

  • I'm facing same problem since weeks. Have tried a couple of solutions but didn't work. let's wait for kroger feedback from the experts here.

  • Howdy James, I ask for you to give more subtleties, what sort of mistake are you getting, in my experience this ought not occur, allows what for the criticism from some master. Well, for this mobile security you can give the feedback and they will get back to you.

  • In reply to Emma Watson:

    Thankyou for the help. i have resolved my problem. Nicely written Feedback.