SSE crash after latest Android Update (Galaxy S9)

One of my colleagues just installed the latest Android Firmware Update on their Samsung Galaxy S9 last weekend.


Just right after finishing the installation it was not longer possible to open Mails or edit meetings in calendar in Sophos Secure E-Mail-App.


It is possible to sync Mails and watch calender - even opening meetings is possible. Opening mails or editing meetings leads to closing of the app.


Sometimes the app just closes and sometimes there is an Error showing up that the App was stopped.


I already tried to re-install the app but that did not solve the problem.


SSE is on version v6.11.1

Sophos Mobile is on version 9.0.2


Does anyone else have this issue?

  • Hi  

    This would require the logs to be collected to check what is causing the crash of the application. Kindly collect the logs as per this document and will continue the troubleshooting from then. 

  • In reply to Shweta:

    Hello ,


    i'm sorry - you can close or delete this thread.


    I found out that every app that uses active-sync was going to crash - even gmail and google calendar.


    So it seems that it was a malicious firmware update or something like that - anything went wrong...


    I did a factory reset on the device and everything worked fine.

  • In reply to hellm00d:


    Glad to hear that it is working for you now. For future reference, we can keep the thread as it is so that it can be useful for other members as well if at all they face such issue.