Sophos Secure E-Mail funktioniert im Android Enterprise (Geräte-Inhaberschaft)-Modus nicht

Hallo,

wie im Titel beschrieben funktioniert die Sophos Secure E-Mail App nicht. Es bleibt bei dem blauen Bild mit dem weißen Schloss hängen und läuft nicht weiter. Es handelt sich um ein Samsung Galaxy Tab A 10.5

Grüße
René Sascha Nauß

  • I am always loving texttwist to play this game.

  • Hallo Herr Nauß,

     

    nach meinen Kenntnisstand funktioniert die Sophos Secure Email App, sowie die verwaltete Version von Sophos Security noch nicht im Device-Owner Mode. Jedoch soll diese Funktion - nachdem anscheinend von einigen Kunden diese Anfrage gekommen ist (mich inbegriffen) - nachgereicht werden. Zu meinem Bedauern funktioniert der Device-Owner Mode unter der Verwaltung von Sophos allgemein noch nicht wirklich gut. Einige wichtige Funktion, wie z.B. das Freigaben von System Apps (z.B. SMS, Kamera, etc.) ist immer noch nicht möglich.

     

    Konnten Sie bereits Erfahrungen mit dem Device-Owner Mode sammeln? Falls ja, sind diese positiv oder negativ?

     

    Mit freundlichen Grüßen

  • In reply to b1n4ryPS:

    Insgesamt finde ich die Lösung einen guten Ansatz die aber noch viele Probleme hat.

    Das Freigeben von System-Apps an sich funktioniert zwar nicht, aber die Kamera z.B. wird automatisch auf dem Gerät freigegeben, sobald man diese über das Profil erlaubt. Gleiches gilt für die GMAIL-App. Sie ist sichtbar & nutzbar sobald das Profil EAS-Einstellungen enthält.

    Bei anderen Apps behelfe ich mir aktuell damit, dass ich sie über den Managed Play Store freigebe und ggf. bei der SMC-Registrierung mit installieren lassen.

    Ab Android 8 funktioniert das alles wie von mir beschrieben.

    Mit Android 7 gibt es noch weitere Probleme. Z.b. befand sich auf meinen S7 mit And 7 keine SMS-App mehr. Sie kehrte auch nach einem Update auf Android 8 nicht zurück.

  • Das liegt meines Wissens nach daran, dass man keine Container-Richtlinie auf das Gerät übertragen kann wenn es per Geräte-Inhaberschaft konfiguriert ist.

  • In reply to MatthiasHellmuth:

    Vielen Dank für die Rückmeldung, ich werde mir das ganze noch einmal ansehen. 

     

    Das Problem mit der SSE Konfiguration ist mir bekannt und ich hoffe, dass Sophos diese Funktion hinzufügt.