Device Security Settings

Hello, I have Intercept X for Mobile (Android). In the Dashboard under Device Security, it lists the color codes for a healthy device, the Wifi Setting is colored Red (Insecure) and I can't find a fix for it. I have not had an Active Wifi Connection for a couple of months but even before then the Red Alert Color has remained on this setting. I also checked the Wifi Security Setting (under Network Security)as well but that did not solve my issue either. I've had one wifi connection saved in preferences so I deleted it hoping to resolve the issue but the setting is still colored Red also, it doesn't give me a recommendation for a possible fix.  The version I have installed is 9.5. Thank you in advance for your time and input. Have a great afternoon!

  • Hi  

    There is an issue with Device security, WiFi security should be fine and there is no problem with it if Network security is green.

    Click on Device Security and scroll down. All the options mentioned under the device security like the latest Operating system, etc and all those options should be green to make the device security green.

    Would you please check those options and let us know which one is Red?

  • In reply to Jasmin:

    Thank you Jazmin for your response.

    In Device Security under"Device Health

    Recommendations":

    1)Unknown App Sources-Unknown-Yellow (not sure why Yellow, I have no Apps with this pemission).

    2) Notifications On Lockscreen-RED (I'm aware of this setting)

    3)Wifi Security-RED-Unsafe:Insecure wifi network configuration found.

    4)Bluetooth-Off-Green

    Network Security -Green-No issues.

    The Wifi Security Setting above in Device Security is RED. This setting has been red for at least a few months now as I have been researching it to find a fix in the community but no luck.  I do not have any wifi connections where I reside nor do I have any Saved Wifi Connections in my Wifi Preferences.

    Please keep me informed of a possible fix.

    I appreciate your time and effort in this issue.

    Thank You!

  • In reply to Sarecee22:

    Hi  

    To check the Wi-Fi network you are connected to, tap Check Wi-Fi. Check under Advanced settings of Wifi Connection if you are seeing any option such as "Detect Suspicious Network" if so, please enable the same. Under the same setting please check under Manage networks and you can delete the unused networks if it is showing any. Please refer to this PDF document for reference which lists out the details about the notifications and setting under Sophos Mobile Intercept X. 

  • In reply to Shweta:

    Hello Shweta, My issue with the Red alert in WIFI SETTING under DEVICE SECURITY is still showing a RED ALERT. I tried the suggested solutions and have read over the manual several times and the setting is continuing to show a RED alert. I'm not sure where I should go from here to solve the issue. Is there perhaps something I'm not doing correctly? Thank you for your help.

  • In reply to Sarecee22:

    Hi  

    Under Network Security if you check under Wifi settings is the Background check enabled? If so, and is showing green then there is nothing to worry about. Most of the public Wi-Fi networks normally use the 'WEP' open authentication that is insecure and it is recommended to use 'WPA2' as the encryption type for your network. Also, please check under Settings> Sophos Anti-Virus engine if it is updated? If not please click on the latest update. 

  • In reply to Shweta:

    Thank you for your response Shweta. I have checked all of the settings you directed me to and everything is as it should be with the acception of Wifi Red Status under Device Security and I haven't connected to any Wifi (public or private) in probably about 4 months and I have no preferences set up nor any networks saved so that covers my DEVICE settings/networks.

    Like I have told Jasmin, that setting has had a Red Status for several weeks possibly longer and I was trying to find a fix but ran out of resources so thought it be best handled by Sophos. When you have a fix to correct the setting, please let me know, as of  right now I'm not so concerned with it because rarely do I ever use someone's Wifi and mine is never turned on unless my daughter connects to my hotspot. Before I go, you asked that I update the anti virus engine so it's updated but had no affect on Wifi Red Status.

    Thank you so much for your time and thank you to Sophos Intercept X for all the hard work yall put in to keep my devices and data protected. Its much appreciated!

  • In reply to Sarecee22:

    Hi  

    You are welcome and thank you for notifying us, we will update the information once available. Feel free to reach out to us for any further concerns.