[Sophos Notification] Following the Microsoft Windows 14th May update some machines hang on boot

Hi Community,

We have had a few customers reporting that following on from the Microsoft Windows 14th May patches they are experiencing a hang on boot where the machines appear to get stuck on "Configuring 30%"

Initial findings suggest that this relates to the below Microsoft Patches:

May 14, 2019—KB4499164 (Monthly Rollup)
May 14, 2019—KB4499175 (Security-only update)

We have currently only identified the issue on a few customers running Windows 7 and Windows Server 2008 R2

Please visit KB article https://community.sophos.com/kb/en-us/134117 for any updates on this issue.

  • Update 22-05-2019
    We have been continuing to work directly with Microsoft to resolve this issue as quickly as possible. Progress has been made in identifying the root cause and we will continue to update this KBA when new information becomes available.

    Please note: Microsoft customers using different security products are also seeing similar issues. For more information please refer to the Microsoft KBA: https://support.microsoft.com/en-us/help/4499164/windows-7-update-kb4499164 

  • In reply to FloSupport:

    Update 24-05-2019
    Microsoft and Sophos have been working closely to identify and resolve the issue. Microsoft has provided the following information:

    Customers running Windows Defender ATP (Advanced Threat Protection) on Windows 7 or Windows Server 2008 R2 may see sporadic issues installing Windows updates.

    Microsoft is aware of the issue and is rolling out a fix to Windows Defender ATP over the coming 36 hours. No customer action is required. The fix will be automatically applied by the Microsoft Monitoring Agent Service.