Troubleshooting 0000002e and 80070035

This is more of an information post to be honest, but could not find a more suitable place to post it! I spent some time searching for the two error codes that I was seeing, but could not find any knowledge base article that dealt with them directly. Hopefully this post will be useful to anyone experiencing the same problems I had!

 

I recently set up Enterprise Console (5.5.0) for my Unit, and experienced great difficulty in getting the Endpoints talking to the RMS.

0000002e

At first I was getting the 0000002e error code.

This ultimately equated to 'The Enterprise Console can't talk to the Endpoint over the network'

Our Enterprise Console is on a server in a 'Servers' VLAN and the Endpoint I was attempting to reach was in our 'Equipment' VLAN

Adding a DNS entry for the 'Equipment' VLAN to the Server Network Adaptor settings helped...

 

80070035

I was then getting error code 80070035.

This ultimately equated to 'The Endpoint can't pull the install files from the RMS'

I added a DNS entry for the 'Servers' VLAN to the Endpoint's Network Adaptor settings...

All working fine now!

Able to 'Protect Computer' and receive reports from them.

  • Thank you for this. I was seeing 0000002e for just one node when protecting several clients. Your post above helped me fix it: the node's IP address was different from the A record registered in the DNS server against the host name. Once I deleted the A record and created a new (correct) one, everything sprang into life.

     

    Cheers and Beers!

  • Hi  

    Thank you for sharing your steps for resolving error codes 0000002e and 80070035. We do have a KB article outlining these error codes here: https://community.sophos.com/kb/en-us/29287. Any suggestions can be made in the comment section at the bottom of the article. 

  • Thanks you for this article.  Although the indicated article in the reply does show these error codes, they do not specify which error code goes with which solution.  The generic linked article can leave you chasing your tail for hours.  Your post indicating that these 2 errors are related to a communication issue was very helpful.