[Sophos Notification]: SEA - Cannot select cert 'Invalid range for Key selector'

Hi Everyone, 

Customers are not able to add or renew certificates. Usage of existing certificates is not affected.

When trying to apply a new certificate an error will be displayed in the Admin UI of:

"invalid range for key selector [4-255]"

Please visit this KBA for more information.

Yashraj Singha
Community Support Engineer | Sophos Technical Support

Knowledge Base  |  @SophosSupport  |  Video tutorials
If a post (on a question thread) solves your question use the 'This helped me' link.