Attachments Embedded in SPX PDF When Opened On A Mobile Device

Hello,

We are testing out the SPX functionality of SEA and really like it. One issue that we are trying to understand is for an attachment (say an Excel file) that is embedded in the SPX PDF and the end-user views the SPX PDF on a mobile device, Iphone is what most of our clients use, they do not see the embedded attachment. They can see the embedded attachment on a regular computer, but not on a mobile device. Is there something else we should be doing or what is the work around for this?

 

Thanks,

John

  • Hi John,

    This can be a challenge for some reader programs especially on mobile apps.   The issue is they don't see it as a document so often the "paperclip" is hidden or not on the main menu.   The supported application is Adobe Acrobat Reader.. The application version and the app should work fine.  Other application developers may hide the attachment or it may not otherwise be obvious within their app. 

  • In reply to Red_Warrior:

    Hi RW,

    Let me get back to you about this. For some reason, attachments are not even showing up anymore across all platforms. I have put in a high support ticket with support.

     

    John

  • In reply to LRSpartan:

    Two issues, but the first one is Gmail is stripping attachments from SPX PDFs. We can send SPX PDFs to other domains and no problem, the attachments are there. Has anyone else seen this? 

     

    The second issue is still no embedded attachments in PDFs on mobile devices. Using the latest and greatest versions of Adobe Reader on iOS.

  • In reply to LRSpartan:

    John, have you managed to sort this? We are seeing this same issue when opening SPX PDF on a mobile devices. 

  • In reply to Stuart Coppock:

    Hi Stuart,

     

    I contacted Sophos support and they are working on the issue. They anticipate having a response to me by Monday, Oct. 15, 2018.  If you submit a case to them, then you might reference my case number RE: [#8402207] and [#8399820]

  • In reply to LRSpartan:

    A quick update with regard to the embedded attachments in SPX encrypted PDF. This issue started earlier in the week. Last week while testing, the embedded files where not converted to .dat files.

     

    I am working with Sophos engineers on this. As a recap, when an SPX email with an attachment is sent to gmail or aol and opened on a standard computer, the attachment shows as a .dat file. In all cases, any Office file was converted to .dat and is not usable. If an SPX email with an attachment is sent to icloud, it works as expected meaning the Office file sent is what is embedded. Embedded files are still not showing on mobile devices.

    Quick question, how many people are using SPX? Seems like a great solution but we cannot be the only ones experiencing this issue.

  • In reply to LRSpartan:

    Another update on this issue.

     

    The .dat file issue has been fixed. The KB for this is https://community.sophos.com/kb/en-us/124466

    I am still waiting on resolution for missing attachment on mobile devices.

  • Hi  

    Thanks for reaching out with this thread. I was just notified of this issue and I am following up with any other affected users.

    Will provide an update when any news as it arrives.

    If you are also affected by this issue, please raise a support case and PM me with your case number.

    Thanks,

  • In reply to FloSupport:

    We have published this KBA article for this issue.

    Please follow the article, as it will be updated as new information becomes available.

    Regards,