This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos blocked "ALVA" PDF creation/ printing - it only worked when Sophos Endpoint Agent was reinstalled

We're using the software "ALVA" by Ascherslebener Computer GmbH. Yesterday there was a scheduled update install of "ALVA". After installing the update you were not able to create or print any files out of the "ALVA" software. Also there was no error message in Sophos Central indicating that Sophos blocked anything related to the newly updated "ALVA". We turned every Sophos feature on the PC where "ALVA" was executed off and it still didn't print any PDF file. But after uninstalling Sophos on the PC the software was able to generate PDF files. We reinstalled Sophos Endpoint Agent on the PC and everything was put back to factory settings (all Sophos features enabled), it worked again.

To conclude we had to reinstall Sophos Endpoint Agent on the PC with the "ALVA" software installed in order to make the software works properly again.

Does anyone know why it only worked again when we reinstalled Sophos Endpoint Agent on the PC and why didn't it work when we disabled all Sophos Endpoint Agent features?

The developers of Ascherslebener Computer GmbH said it could be due to a file called "zlib.dll" in the install directory but Sophos didn't find anything malicious about this file when it was scanned.

Thx for guessing on this topic.

Best regards!

This thread was automatically locked due to age.