This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

ColorOS

I installed Sophos in my RealMe mobile phone with ColorOS 6. Whenever I unlocked my phone it always ask me to allow the Sophos app to run in background causing the battery to drain faster. I click allow then stay protected. After a while the phone is idle then I unlock it again, then it ask me again.need your assistance on how I will stay protected.

Thank you.



This thread was automatically locked due to age.
  • Hi  

    Would you please suggest the version of the Sophos Mobile you are running? Kindly take a look at this thread as well, where the same issue was discussed, see if it helps. 

    Shweta

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation@SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.

     

  • Hi,

    Android has become somewhat idiotic with the latest versions in terms of running applications in the background. Please try the following:

    1. From the home screen of your Android device, head over to the Settings and scroll down to access the “Battery” entry.
    2. Click on "Battery Optimization"
    3. Find the Sophos Intercept X for Mobile application and click on it
    4. Select "Don't optimize"

    The application now should be allowed to run in the background.

    Intrusus
    Sophos Certified Engineer | Sophos Certified Technician

    private lab: using XG firewall with SFOS 18.0.0 GA-Build 354
    customer environments: UTM 9.x / XG firewall v18-GA / Sophos Intercept X Advanced (with EDR)
    If a post solves your question use the 'This helped me' link