This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos affecting web browsing on Macs?

We use Sophos Central and its associated Sophos End-point for Mac to protect our companies Mac laptops. The Macs are all running Mojave.

I am aware that Sophos has a built-in web filtering tool to block access to undesirable websites e.g. ones known to contain malware and have seen these correct warnings. However we have lots of users encountering a problem where when a browser is told to load a webpage from a website we know is trustworthy the browser simply sits there with a blank page apparently waiting for a response. It is not an Internet connectivity issue as this happens both in and out of the office and it happens to Google Chrome, Firefox and Safari. When the users main browser has this problem if they try the others they are also affected at the same time.

Furthermore when this happens ping and DNS lookups continue to work fine and typically apps also accessing the Internet also continue to work fine - even those that access the same servers using standard web protocols. The conclusion is that only web browsers are being affected.

As a test we uninstalled Sophos from a Mac which was being particularly affected and that user reports the problem has stopped.

I have now configured the global policy in Sophos Central to disable web filtering for all users and I am waiting to see if this helps. 

 

Has anyone else seen a similar problem? I did find some old similar reports but nothing recent.



This thread was automatically locked due to age.