This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Unable to reinstall Sophos Intercept X

I have a PC that was having some issues.  I first tried to do a system restore but it would not let me because of Intercept X.  There is no easy way, that I found, to turn off Sophos for something like this.  SO, I did an uninstall of Sophos.  That then allowed me to do a system restore in Windows 10.  After the reboot it brought part of Sophos back.  I was not able to uninstall or install because of Tamper Protection.  I found in the community how to get around that issue.  That worked up to a point.  It said it uninstall Sophos.  Now I can get part way through the reinstall of the program and it will fail.  I have tried a few different things with no luck.  Any suggestions would be greatly appreciated.

 

Thanks,

Norman



This thread was automatically locked due to age.
Parents
  • Ive had a few issues with uninstalling sophos and then re-installing. Sometimes it appears that parts of Sophos get left. Try out Total Uninstaller(trial) and have it uninstall each component of Sophos. it goes pretty quick. Its been a life saver for myself. I used to love revo, but revo uninstaller doesnt seem to be able to find any sophos installation left overs like Total Uninstaller can.

  • OK, where is it?  I cannot seem to locate it.

    Norman

Reply Children
No Data