This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Exluding Time Machine backups from Sophos system scan

I'm having the same problem as a lot of people – that the Sophos system scan hangs halfway through, and Console indicates this happens while it's scanning Time Machine backups.  I've tried to exclude Time Machine backups from the scan, but nothing I try seems to work – can someone tell me exactly what I have to put in the exceptions field to get Sophos to stop trying to scan the backups?  At the moment, I have /Volumes/Time Machine Backups/ and that hasn't worked, I've also tried /Volumes/Time Machine Backups/Backups.backupdb.


This thread was automatically locked due to age.
  • Check out the video linked below.  In the first minute it shows how to exclude the Time Machine.

     - - - - - - - - - - - -

    Communities Moderator, SOPHOS
    Knowledge Base  |  @SophosSupport  |  Video tutorials
    Remember to like a post.  If a post (on a question thread) solves your question use the 'This helped me' link.

  • Thanks, but I'm using Sophos Home rather than Sophos Anti-Virus, and I can't see any way to browse for the files or folders I want to exclude from the scan, I can only type in a path for them in the online Home Dashboard, and that's what I can't get to work.
  • i too am not using the same software so I need to know how to exclude time machine on the Sophos home for mac version 1.2.0 I cannot see any way to do it. I searched for how to exclude time machine in the scan but cannot find any help on the steps. i am on mac el capitan and i am also over 70 yrs old and really trying to protect myself. i used the older version and it had more options on sophos-it even allowed me to set up a weekly scan but this new one is not as user friendly for me. Please be kind and helpful not critical. 


  • Me, too. This thread is over two years old. Is there no way to exclude Time Machine from Sophos Home??????

  • I've just been playing with this setting to try and figure it out. So.


    1) Ensure that any drives you use to backup to TimeMachine are connected.

    2) Start the TimeMachine backup as normal - this will ensure that the mac has actively mounted the time machine backup location (sparse bundle).

    3) Open the Terminal (hold down CMD and Space to get spotlight then type Terminal).

    4) Type without quotes "cd /Volumes" - note this is case sensitive. The terminal window should now say <yourmachinename>:Volumes <yourusername> for example "Johns_Mac:Volumes John"

    5) type ls (that's lowercase LS). This should return a few answers and depending on your OS and how you have done your backup, you'll see something like "Time_Machine_Backups" or "". Highlight the whole of this name and copy it (CMD-C)

    6) In the Sophos Home portal, go to your machine > Protection and in exclusions, type in /Volumes/ then paste and ensure there's a / at the end. So you should end up with an exclusion which looks like /Volumes/Time_Machine_Backups/

    7) Wait a short while (probably around a minute) and you should see that your backup speed has increased.



    Note. If you have spaces in your file name, I'm not certain how Home interprets these so you may need to experiment. If your drive is "Time Machine" then you may need to exclude /Volumes/"Time Machine"/ or you may need to exclude /Volumes/Time\ Machine/   It is possible that Home can interpret this sensibly itself and can simply accept /Volumes/Time Machine/ but I'm not sure. Best not to use spaces ;)