This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SophosScanD 9.9.0 is slowing our computers performance (Macs) and draines battery

Hi,

 

SophosScanD 9.9.0 is slowing our computers performance (91 % cpu Macs) and draines battery so badly so either a solution must take place soon or we have to move away from Sophos.

Any solution on this on the horizon? Otherwise we must choose another protection on our entire fleet of macs.

 

/Micke



This thread was automatically locked due to age.
Parents
  • Hello,

     

    Any update on this thread? We have been having nearly identical issues. I haven't worked with support recently, but past sessions haven't been super helpful. 

     

    I have found that taking the Mac off the domain (local user only) resolves the issue. Other AVs seem to work fine with a domain joined Mac. 

     

    Thoughts?

     

    Levi 

  • Hi  

    Could you please confirm if it is SophosScanD causing high CPU usage? Also, please confirm the version of the Sophos Anti-Virus you are using? Please check this article for the above-mentioned issue which was being resolved in version 9.9.2. 

    Shweta

    Community Support Engineer | Sophos Technical Support
    Support Videos | Product Documentation@SophosSupport | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.

     

  • Thanks for the reply! We are running 9.9.4. I have noticed CPU usage being lower recently, however battery drain and performance are still an issue. This only applies to devices joined to the domain. Devices with only a local user don't seem to have the problem. 

  • Hi  

    Could you please provide below information:

    1. Have you checked removing Sophos from those machines whether performance becomes smooth or not?

    2. As you mentioned CPU consumption is less after 9.9.4, could you please provide a brief idea about the performance issue you are facing like slowness is felt than when it is actually slow - all the time or while accessing any specific application?

    Regards,

    Jasmin
    Community Support Engineer | Sophos Support

    Sophos Support VideosKnowledge Base  |  @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'This helped me' link

  • Hi,

     

    1. Yes and it does.

     

    2. It's much better than before. Several months ago it was to the point of not being able to use the system. Now it is just intermittent slow downs. Battery usability goes down 50-60% when a computer is domain joined with the sophos endpoint and laptops are getting very hot even when they are not under a heavy load. My solution has been to remove the agent or unjoin from the domain and leave the agent installed. Either solution alleviates the pain. 

  • Hi  

    As the performance issue is intermittent and it happens with the machine when it is domain joined, we need to have few logs in order to analyze the situation better.

    I'd request you to open a support case, so the assigned engineer can guide you on which logs are needed and how they can be collected. Once done, please PM me the support case number.

    Regards,

    Jasmin
    Community Support Engineer | Sophos Support

    Sophos Support VideosKnowledge Base  |  @SophosSupport | Sign up for SMS Alerts |
    If a post solves your question use the 'This helped me' link

Reply Children
No Data