Access Denied when Opening Support Ticket... unable to proceed

Hi,

 

Trying to open a case, but I'm receiving this unexplained Access Denied error. Is the system down? I accessed it via the main support page, and also tried logging into my Sophos account but that did not help.

 

What's going on?

 

Access Denied

You don't have permission to access "secure2.sophos.com/.../describe-issue.aspx" on this server.

Reference #18.ed23fea5.1581432310.193e531

  • Hi  

    I have just checked the website appears to be working fine, would you please try to check on another browser and see if it is working for you?  

  • In reply to Shweta:

    Hi Shweta,

     

    Per your suggestion, I tested in Firefox and it worked. However, I then went back to Vivaldi to verify I could still replicate the issue, and it is also working there now! Seems to have been a blip in the Matrix, but all is working now.

     

    Thanks for your time!

  • In reply to Joshua Guinn:

    Hi  

    Glad to know that issue has been resolved for you, feel free to contact us for any further concerns.