Reply
Occasional Visitor
billycuth
Posts: 1
Registered: ‎Thu 16-Jun-2011
0

SGE 4.3 boot problems - Repair of Kernel may not be working...

Hi All,

 

I am new to the forums, but I did do a search to the best of my ability and found nothing.  Here is my dilemma:

 

A coworker of mine probably contracted some type of virus.  It is a Dell Optiplex 755 running Windows XP Pro with Internet Explorer 7 installed.  Which virus she contracted is unknown at this point but I want to put as much information in here as I can so you can help me help her.  It corrupted her web brower and she was unable to access HTTPS: (secure) websites.  She could access anything else.  Through some troubleshooting of my own, I was able to determine that creating a new user login for Windows XP could in fact fix the problem with her browser.  And it did from what I could tell - full browser functionality was restored.

 

After transferring her files to the new user account, everything seemed to be working fine - actually better than it was.  Mid-way through the day however, she got Windows Updates and was forced to reboot.  This is where the problems started.

 

When the machine rebooted, she immediately got the error "Error loading operating system" even before reaching the PBA screen to enter her SGE 4.3 password.  Again, through my technical knowledge and google, I went to work on a solution.  I forgot an important thing though - I am working with an encrypted drive!  So unfortunately, I ran fixboot and fix MBR on the PC thinking the boot sector was decimated by the virus.  This is probably where my problems got worse, however I have seen other people recover from exactly what I did, I just don't understand how.  Anyway - after a reboot out of the recovery console, I no longer get "error loading operating system" - now I get NTLDR (or something like that) is missing.

 

A call to my company's help desk clues me into the recovery disk which they send to me - and run me through the process.  I put the disk in, and hit f12 to get to the one time boot screen that allows me to choose where to boot from.  After selecting the CD-rom drive, the program on the recovery disk runs and takes me into the Emergency Tools.  There are 4 options, two of which are greyed out (Uninstall and Disable) and 2 that I can choose (restore and repair).  My help desk indicates I must do a repair.  So I run the repair and 40 minutes later I now get the PBA again, so problem solved, right?  Wrong.  Now I enter the PBA password and immediately on the next screen I get the friendly message "Error loading Operating System" again.  My help desk indicates to run the Recovery disk again, but again only the two options of Restore or Repair are available. 

 

I have tried using F7 to boot a WINPE 4.X disk, but that does not allow me to see my information on my C: drive.  I have tried running the repair function several times.  I have tried booting to dos after the PBA.  Nothing allows me access to my C: I also tried to do a post-PBA repair install of Windows XP but no luck - the partition still isn't recognized by Windows.  As for a backup Kernel - where would I find this?  I know that the Kernel is automatically backed up each time I boot the PC up, but I tried doing a restore and there were no backups that could be found...   I have critical data on this drive that I absolutely cannot afford to lost (the backup we have is a few weeks old and would be missing too much info - which I understand is my fault but that doesn't help me now).  Is there anything else I can try??  Is there something I am missing?  Please help!