Reply
Occasional Visitor
ramsydney
Posts: 1
Registered: ‎Mon 18-Mar-2013
0

"High Risk Website Blocked" - Mal/HTMLGen-A has been found on this website

I am a website developer and one of my websites is being tagged as a high risk website by Sophos Anti-Virus.  The URL is www.consultanttraining.com.au. I did a test on www.virustotal.com and Sophos is returing a "Malicious site" result. This is a very simple website and absolutely nothing malicious has been installed on it.  My web host company has tested the server at their end and cannot find any problems. I tested the website on Google Webmaster tools and nothing negative resulted. I tested the site on checkwebsitesafe.net and the result was 100% positive.  Can you please advise why your software is having a problem with this website and what code is resulting in the website being seen as a problem? Thanks so much for your assistance.

Executive VIP
QC
Posts: 4,082
Registered: ‎Mon 23-Nov-2009
0

Re: "High Risk Website Blocked" - Mal/HTMLGen-A has been found on this website

Hello ramsydney,

 

many of the threads you get when searching for Mal/HTMLGen-A on this board are about the same situation, please see for example this thread.. I know I mention this in vain though ...

Anyway, the answer is always the same: Please contact, or better - have your host company contact Support directly, they will look into the issue and should be able to tell the reason for the classification and to initiate a re-classification of the site IP. It's likely one of the other sites hosted on the server which triggered the detection.

 

Christian

Occasional Visitor
forloop5
Posts: 2
Registered: ‎Tue 21-May-2013
0

Re: "High Risk Website Blocked" - Mal/HTMLGen-A has been found on this website

Sophos doing more harm than good with policies to block everything even if it does not conatin a virus.  Sounds to me like politics is in mix with sophos bottom line.  Sophos - Not just anti-virus but we tell you what you can look at!

Occasional Visitor
brissie-boy
Posts: 1
Registered: ‎Thu 01-Aug-2013
0

Re: "High Risk Website Blocked" - Mal/HTMLGen-A has been found on this website

We have this same message for www.engineeringexcellenceawards.com

 

The IP address is not blocked.  So no problem there.

We've checked the HTML, and there's nothing there.  It's a really simple site, and malware would be obvious.

Sophos, can you advise if this is a problem with our shared hosting please?